Slow response times across our platform
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Oct 24, 2016 - 15:55 CDT
Monitoring
We have resolved the issue and are monitoring for further issues.
Posted Oct 24, 2016 - 14:33 CDT
Identified
we have identified the issue, and are working to correct.
Posted Oct 24, 2016 - 14:07 CDT
Investigating
We are experiencing slowness across all of our systems and are investigating.
Posted Oct 24, 2016 - 13:45 CDT
This incident affected: V3/V4 APIs, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, and Store, Sampling and Ecommerce Platform.