residual email issues
Incident Report for VitalSource
Resolved
Normal email capabilities have been restored.
Posted Oct 13, 2016 - 22:50 CDT
Identified
We have identified the issue and are working to correct. Until we do, we have impaired email delivery capabilities.
Posted Oct 13, 2016 - 19:22 CDT
Investigating
We are have some residual problems sending emails from the earlier event - we are working to resolve.
Posted Oct 13, 2016 - 18:48 CDT
This incident affected: Bookshelf Online and Manage Platform.