Network service degradation
Incident Report for VitalSource
Resolved
No evidence of any further issues, we will continue to monitor our systems per our standard procedures.
Posted Aug 15, 2016 - 14:46 CDT
Monitoring
We believe the issue is resolved, we will be monitoring closely.
Posted Aug 15, 2016 - 12:18 CDT
Identified
we have identified the issue, and applied a fix, things seem to be clearing up.
Posted Aug 15, 2016 - 12:14 CDT
Update
we actively working an issue causing some degradation across all our services.
Posted Aug 15, 2016 - 12:03 CDT
Investigating
We are investigating a service degradation effecting notes/highlights synchronization
Posted Aug 15, 2016 - 11:58 CDT
This incident affected: V3/V4 APIs, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, and VitalSource Explore.