Service degradations
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Apr 29, 2017 - 10:17 CDT
Update
We believe the incident is resolved, we continue to monitor.
Posted Apr 29, 2017 - 10:04 CDT
Monitoring
Some users may be experiencing issues accessing our systems.
Posted Apr 29, 2017 - 09:56 CDT
This incident affected: V3/V4 APIs, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, and Manage Platform.