Service degradation
Incident Report for VitalSource
Resolved
No evidence of any further issues, we will continue to monitor our systems per our standard procedures.
Posted Aug 16, 2016 - 14:25 CDT
Monitoring
We have taken corrective actions, all systems are back to normal state. We will continue to monitor carefully.
Posted Aug 16, 2016 - 13:11 CDT
Identified
We are experiencing a service degradation to most of our services, we have identified the issue and are working it.
Posted Aug 16, 2016 - 12:26 CDT
This incident affected: V3/V4 APIs, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, and Store, Sampling and Ecommerce Platform.