Degraded performance across our services
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Aug 13, 2018 - 22:36 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2018 - 22:29 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2018 - 22:25 CDT
Investigating
We are currently investigating this issue.
Posted Aug 13, 2018 - 22:20 CDT
This incident affected: LearnKit APIs, V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, and Store, Sampling and Ecommerce Platform.