Elevated errors rates for Acrobatiq
Incident Report for VitalSource
Resolved
The incident is resolved.
Posted Aug 31, 2019 - 09:44 CDT
Monitoring
Incident is resolved, we are continuing to monitor Acrobatiq at a heightened level.
Posted Aug 31, 2019 - 09:06 CDT
Investigating
We are investigating elevated error rates for Acrobatiq.
Posted Aug 31, 2019 - 08:53 CDT
This incident affected: Acrobatiq.