We are seeing broad issues across our applications related to broad issues at Google Cloud
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:21 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 29, 2020 - 12:21 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 29, 2020 - 11:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 11:22 CDT
Update
Most of our services are back, we continue to work with google on complete resolution.
Posted Jun 29, 2020 - 11:17 CDT
Update
Google has identified and is working the issue: https://status.cloud.google.com/incident/cloud-networking/20005
Posted Jun 29, 2020 - 10:52 CDT
Identified
Seems like a broad based issue at Google Cloud. We are working to recover our services as quickly as we can.
Posted Jun 29, 2020 - 10:17 CDT
Investigating
We are currently investigating this issue.
Posted Jun 29, 2020 - 10:09 CDT
This incident affected: LearnKit APIs, V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Studio, VitalSource Bridge, Analytics, and Acrobatiq.