intermittent connectivity issues
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Jun 30, 2018 - 10:40 CDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2018 - 10:29 CDT
Investigating
we are getting reports of intermittent connectivity issues and are investigating
Posted Jun 30, 2018 - 10:27 CDT
This incident affected: LearnKit APIs and Bookshelf Online.