Wide ranging issues in the Cloudflare network may be impacting access to our systems.
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 15:27 CDT
Update
Cloudflare is working the issue. See https://www.cloudflarestatus.com
Posted Jun 02, 2021 - 13:29 CDT
Investigating
We are currently investigating this issue.
Posted Jun 02, 2021 - 13:17 CDT
This incident affected: V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Studio, VitalSource Explore, Analytics, and Acrobatiq.