Broad internet issues are impacting all our services
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 16:56 CDT
Monitoring
Cloudflare Issues have cleared
Posted Jul 17, 2020 - 16:39 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 16:26 CDT
This incident affected: LearnKit APIs, V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Studio, VitalSource Bridge, Analytics, and Acrobatiq.