Wide Spread issues across our Systems
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 02:36 CDT
Monitoring
Cloudflare has resolved the issue, we are monitoring results.
Posted Jun 21, 2022 - 02:22 CDT
Identified
This appears to be an issue with Cloudflare. We are continuing to investigate.
Posted Jun 21, 2022 - 02:07 CDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 02:06 CDT
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 02:05 CDT
This incident affected: V3/V4 APIs, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Explore, Analytics, and Acrobatiq.