Google Cloud issues impacting Bookshelf Online
Incident Report for VitalSource
Resolved
Google has reported that the incident has been resolved.
Posted Nov 11, 2019 - 06:52 CST
Monitoring
Our error rate has decreased. We are continuing to monitor.

https://status.cloud.google.com/incident/cloud-datastore/19006
Posted Nov 11, 2019 - 06:15 CST
Identified
We are impacted by a larger Google Cloud outage: https://status.cloud.google.com/incident/cloud-datastore/19006

Our team is continuing to monitor.
Posted Nov 11, 2019 - 05:47 CST
This incident affected: LearnKit APIs and Bookshelf Online.