Users unable to search for materials in Collect

Incident Report for VitalSource

Resolved

This issue is resolved and search is working normally. The cause was identified and configuration change was implemented.
Posted Sep 25, 2024 - 09:54 EDT

Investigating

We are currently investigating an issue affecting search for Collect.
Posted Sep 25, 2024 - 09:34 EDT
This incident affected: Verba Collect.