Overnight issue with integrations

Incident Report for VitalSource

Resolved

This incident has been resolved.
Posted Jan 09, 2023 - 19:42 EST

Monitoring

Overnight integration processing for certain institutions may have been impacted, particularly enrollment and RMS course ingestion to all Verba tools.
Posted Jan 09, 2023 - 10:37 EST
This incident affected: Verba Collect, Verba Connect, and Verba Compete.