Degradation of Bookshelf Online and Single Sign-on Services.
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 15:46 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 25, 2021 - 15:15 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 15:15 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2021 - 14:44 CST
Investigating
We are currently investigating this issue.
Posted Feb 25, 2021 - 13:31 CST
This incident affected: Bookshelf Online.