Google Cloud Issues
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 11:57 CDT
Identified
Wide Spread Google Cloud issues may be impacting our users ability to reach our services.
Posted Mar 26, 2020 - 10:53 CDT
This incident affected: LearnKit APIs, V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Studio, VitalSource Bridge, Analytics, and Acrobatiq.