Notes and Highlights Impaired on Bookshelf
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Feb 21, 2019 - 19:52 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2019 - 19:36 CST
This incident affected: Notes and Highlights Synchronization.