Service Degradation - Notes
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Aug 15, 2018 - 21:25 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2018 - 21:08 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2018 - 20:01 CDT
Investigating
We are investigating an issue affecting our note and highlight services.
Posted Aug 15, 2018 - 16:55 CDT
This incident affected: Notes and Highlights Synchronization.