Collect Session History Tracking

Incident Report for VitalSource

Resolved

All systems operational.
Posted Aug 05, 2026 - 12:38 EDT

Identified

Section history tracking will be temporarily unavailable for ~24 hours. Collect remains fully functional.
Posted Aug 04, 2026 - 18:29 EDT
This incident affected: Verba Collect.