intermittent failures
Incident Report for VitalSource
Resolved
All systems are operational. Google is reporting resolution to the network issues which caused service disruptions to our systems today: https://status.cloud.google.com/incident/cloud-networking/18012
Posted Jul 17, 2018 - 15:28 CDT
Monitoring
Issues are resolving and most of our services should be back to normal. We will continue to monitor. There have been underlying issues with the Google Cloud Platform that has impacted not only our services, but broad parts of the internet. More information here: https://status.cloud.google.com/summary
Posted Jul 17, 2018 - 15:03 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2018 - 14:42 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2018 - 14:39 CDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2018 - 14:29 CDT
Investigating
Getting reports of intermittent failures across our system, we are investigating.
Posted Jul 17, 2018 - 14:27 CDT
This incident affected: LearnKit APIs, V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Studio, VitalSource Bridge, and Analytics.