Reports of slowness and errors across our systems
Incident Report for VitalSource
Postmortem

On September 29, 2021, from about 3:59 PM Eastern, till about 5:03 PM Eastern, we experienced service degradations across several systems at VitalSource. This issue originated with one of our production data storage systems. The system, which supports our Core services, started experiencing very high I/O, which severely impacted our ability to service requests. We stabilized the system by increasing I/O capacity and reconfiguring background services that generate load on these systems.

Posted Sep 29, 2021 - 19:12 CDT

Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 17:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 16:34 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2021 - 15:16 CDT
This incident affected: V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Studio, VitalSource Explore, Analytics, and Acrobatiq.