Investigating issues impacting login
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 15:40 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 15:36 CDT
Monitoring
Our systems are recovering but we are waiting on Cloudflare to declare that the incident is over.
Posted Oct 30, 2023 - 15:36 CDT
Identified
We have identified the issue impacting login. It is due to a widespread Cloudflare availability issue impacting Cloudflare Pages and Cloudflare KV. More information can be found here: https://www.cloudflarestatus.com/
Posted Oct 30, 2023 - 15:21 CDT
Investigating
We are investigating an issue impacting Bookshelf, Acrobatiq and Store login.
Posted Oct 30, 2023 - 15:06 CDT
This incident affected: Bookshelf Online, Store, Sampling and Ecommerce Platform, VitalSource Explore, and Acrobatiq.