Degradation of performance across our services
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Jul 24, 2018 - 12:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2018 - 12:27 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2018 - 12:18 CDT
This incident affected: LearnKit APIs, V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, and Analytics.