Multiple Systems Degraded Performance
Incident Report for VitalSource
Postmortem

Several of our systems were impacted by an incident on one of our caching clusters that started exhibiting irregular behavior. We mitigated the issue and are adding additional capacity to avoid any future issues.

Posted Aug 24, 2021 - 05:51 CDT

Resolved
This incident has been resolved.
Posted Aug 23, 2021 - 22:54 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2021 - 22:48 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2021 - 22:11 CDT
Investigating
We are currently investigating this issue.
Posted Aug 23, 2021 - 22:10 CDT
This incident affected: Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Manage Platform, Store, Sampling and Ecommerce Platform, and VitalSource Explore.