Google Cloud Issues
Incident Report for VitalSource
Resolved
This incident has been resolved. see: https://status.cloud.google.com/incident/zall/20005
Posted Apr 08, 2020 - 11:26 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2020 - 10:48 CDT
Monitoring
Google cloud has not issued an all-clear, but our services appeared to have recovered. We will keep monitoring.
Posted Apr 08, 2020 - 10:33 CDT
Identified
We are seeing signs that this is recovering.
Posted Apr 08, 2020 - 10:05 CDT
Investigating
Google Cloud Platform is having issues which is impacting several of our services
Posted Apr 08, 2020 - 09:36 CDT
This incident affected: LearnKit APIs, V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Studio, VitalSource Bridge, Analytics, and Acrobatiq.