Verba Connect Availability Severely Impacted

Incident Report for VitalSource

Resolved

This incident has been resolved.
Posted Aug 26, 2023 - 11:21 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 26, 2023 - 11:20 EDT

Monitoring

Verba Connect has recovered. We are investigating root cause and monitoring availability.
Posted Aug 26, 2023 - 10:03 EDT

Update

We are continuing to investigate this issue.
Posted Aug 26, 2023 - 10:01 EDT

Investigating

We are currently experiencing a service degradation. We are investigation.
Posted Aug 26, 2023 - 09:56 EDT
This incident affected: Verba Connect.