Issues across our services
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 09:48 CDT
Monitoring
Cloudflare service has resumed, we are continuing to monitor as our services come back online.
Posted Jul 02, 2019 - 09:14 CDT
Identified
We are experiencing service disruptions due to a Cloudflare outage. https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted Jul 02, 2019 - 09:09 CDT
This incident affected: LearnKit APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Studio, VitalSource Bridge, and Analytics.