Slowness across our systems
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 09:56 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2020 - 09:51 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 09:48 CST
Investigating
We are getting reports of slowness responses across our systems, we are investigating.
Posted Nov 20, 2020 - 09:26 CST
This incident affected: LearnKit APIs, V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, and Store, Sampling and Ecommerce Platform.