Issues across our services
Incident Report for VitalSource
Postmortem

On Sunday June 2, 2019, VitalSource services had intermittent connectivity issues related to the widely reported network issues with the Google Cloud Platform. Our customers may have experienced issues connecting to our services during the period of the Google Cloud Event, roughly 14:50 – 18:30 Eastern time.

Our monitoring and alerting all behaved as expected and our systems recovered quickly as Google resolved issues.

More information on the Google Cloud event can be found here: https://status.cloud.google.com/incident/compute/19003

Posted Jun 03, 2019 - 12:31 CDT

Resolved
This incident has been resolved.
Posted Jun 02, 2019 - 19:55 CDT
Monitoring
VitalSource systems are working, but we are waiting an all-clear from Google Cloud. We continue to monitor the situation.
Posted Jun 02, 2019 - 15:16 CDT
Identified
Issues on the Google Cloud Platform are impacting our services. We are monitoring
Posted Jun 02, 2019 - 14:07 CDT
This incident affected: LearnKit APIs, V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Studio, VitalSource Bridge, and Analytics.