Intermittent issues
Incident Report for VitalSource
Postmortem

Google Cloud Platform began to execute a change that impacted our applications, starting on 07/08/2024. This reached a critical level for us on 7/16/2024. Our engineering teams quickly identified and mitigated the issue, restoring service to normal levels. We are currently examining our remaining deployments to ensure no other applications are affected.

Posted Jul 19, 2024 - 13:17 EDT

Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 17:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 17:32 EDT
Investigating
We are currently investigating an issue with Acrobatiq and CourseDash.
Posted Jul 16, 2024 - 16:35 EDT
This incident affected: Acrobatiq.