Widespread issues across our systems
Incident Report for VitalSource
Resolved
This issue has been resolved. Working with Google, we believe that our systems were impacted as a result of this incident at Google Cloud: https://status.cloud.google.com/incidents/pZF1y9HXi6LpyKDuCDf7
Posted Apr 12, 2023 - 19:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2023 - 19:08 CDT
Update
We have identified this as an issue in GCP related to this: https://status.cloud.google.com/incidents/pZF1y9HXi6LpyKDuCDf7

We are working with google to resolve.
Posted Apr 12, 2023 - 18:01 CDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2023 - 16:50 CDT
Investigating
We are currently investigating this issue.
Posted Apr 12, 2023 - 16:49 CDT
This incident affected: V3/V4 APIs, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, Acrobatiq, Verba Collect, Verba Connect, Verba Compete, and Verba Compare.