We are currently experiencing intermittent issues with search across our various products, VST Helps. Explore, Store, and Bookshelf
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 15:30 CDT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 13:40 CDT
Update
Store search is working well, we are recovering and working on other areas.
Posted Mar 23, 2020 - 13:29 CDT
Update
We are currently experiencing intermittent issues with search across our various products, VST Helps. Explore, Store, and Bookshelf
Posted Mar 23, 2020 - 12:44 CDT
Investigating
We are currently investigating this issue.
Posted Mar 23, 2020 - 12:43 CDT
This incident affected: Bookshelf Online and Store, Sampling and Ecommerce Platform.