Intermittent instability of the Acrobatiq platform

Incident Report for VitalSource

Resolved

This incident has been resolved.
Posted Jul 06, 2023 - 11:49 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2023 - 11:31 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 06, 2023 - 10:49 EDT

Update

We are continuing to investigate this issue.
Posted Jul 06, 2023 - 10:02 EDT

Investigating

We are investigating intermittent instability of the Acrobatiq platform.
Posted Jul 06, 2023 - 09:21 EDT
This incident affected: Acrobatiq.