Service Degradation
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Aug 22, 2018 - 00:31 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2018 - 00:24 CDT
Investigating
We are currently investigating this issue.
Posted Aug 22, 2018 - 00:00 CDT
This incident affected: LearnKit APIs, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, and Bookshelf Online.