Intermittent slowness issues
Incident Report for VitalSource
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 15:47 CDT
Monitoring
Issues appeared to have cleared, we are monitoring.
Posted Sep 16, 2020 - 15:29 CDT
Investigating
We are experiencing intermittent slowness issues across the VitalSource ecosystem, we are investigating.
Posted Sep 16, 2020 - 14:25 CDT
This incident affected: LearnKit APIs, V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Studio, VitalSource Bridge, Analytics, and Acrobatiq.