Bookshelf online is having issues, we are working investigating

Incident Report for VitalSource

Resolved

This incident has been resolved.
Posted Dec 16, 2021 - 16:05 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 15:53 EST

Investigating

Bookshelf online and associated APIs are having issues, we are investigating.
Posted Dec 16, 2021 - 15:38 EST
This incident affected: Bookshelf Online.